<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en-AU"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en-AU"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en-AU"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en-AU"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-AU" ><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; chrome=1" /><title>Sydney Royal 2022: Australian Lowline breed results | The Land | NSW </title><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Kate Loudon' || '';
    var datePublished = '10042022' || '';
    var datePublishedIso = '2022-04-10T17:30:00+10:00' || '';
    var dateUpdatedIso = '2022-04-26T10:48:38.939594+10:00' || '';
    var primaryPage = 'cattle' || '';
    var secondaryPage = 'beef' || '';
    var storyId = '7687260';
    
        
            
            var storySource = 'The Land';
        
    

    var wordCount = '341' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'The Land',
        googleAnalyticsId: 'UA\u002D24154746\u002D4',
        googleAnalyticsRollupId: 'UA\u002D21576599\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'base',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Sydney Royal 2022: Australian Lowline breed results" /><meta name="robots" content="noarchive" /><meta name="description" content="All the results from the Australian Lowline ring at the Sydney Royal Show." /><link rel="canonical" href="https://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/" /><meta property="og:title" content="Back-to-back wins for Radical" /><meta property="og:url" content="http://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/" /><meta property="og:site_name" content="The Land" /><meta property="fb:pages" content="270189563352" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.theland.com.au/images/transform/v1/crop/frm/155400698/5904204c-b194-44d6-947a-b474edba574e.JPG/r405_403_4391_2655_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="All the results from the Australian Lowline ring at the Sydney Royal Show." /><meta property="article:publisher" content="https://www.facebook.com/thelandnewspaper" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@thelandnews"><meta name="twitter:title" content="Back-to-back wins for Radical"><meta name="twitter:description" content="All the results from the Australian Lowline ring at the Sydney Royal Show."><meta name="twitter:image" content="https://www.theland.com.au/images/transform/v1/crop/frm/155400698/5904204c-b194-44d6-947a-b474edba574e.JPG/r405_403_4391_2655_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2022-04-10T17:30:00+10:00" /><!-- Googles meta keywords tag for news articles --><meta name="news_keywords" content="cattle, beef, sydney-royal-show, theland, red-poll" /><meta name="author" content="Kate Loudon" /><!-- Schema.org microdata --><meta itemprop="name" content="Back-to-back wins for Radical"><meta itemprop="description" content="All the results from the Australian Lowline ring at the Sydney Royal Show."><meta itemprop="image" content="/images/transform/v1/crop/frm/155400698/5904204c-b194-44d6-947a-b474edba574e.JPG/r405_403_4391_2655_w1200_h678_fmax.jpg"><!-- Piano Implementation Sandbox scripts in Story page --><!-- Custom google search PageMap --><!--
  <PageMap><DataObject type="document"><Attribute name="title">Back-to-back wins for Radical</Attribute><Attribute name="author">Kate Loudon</Attribute><Attribute name="description">All the results from the Australian Lowline ring at the Sydney Royal Show.</Attribute><Attribute name="last_update">2022-04-10T17:30:00+10:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="/images/transform/v1/crop/frm/155400698/5904204c-b194-44d6-947a-b474edba574e.JPG/r405_403_4391_2655_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":20,"agent":""}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0"><!-- hide address bar in iPhone --><meta name="apple-mobile-web-app-capable" content="yes" /><!-- Facebook Instant Articles code --><meta property="fb:pages" content="270189563352" /><script type="application/javascript">
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    titan.requestLazyAd = titan.requestLazyAd || [];
    window.Suzuka = {};
    Suzuka.config = {
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "/static/1650522991/",
        static_site_url: "/static/1650522991/sites/the-land/",
        site_domain: "",
        site_name: "The Land",
        domain_name: ".theland.com.au",
        path: "/story/7687260/back-to-back-wins-for-radical/",
        media_host: "/media/1650522991/",
        transform_host: "/images/",
        sochi_host: "https://sochi.newsnow.io/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        publication: "theland",
        page_section: "Beef",
        services_loaded: {},
        story_layout: "SINGLE",
        location: "NSW",
        postcode: "2800",
        business_location: "2754",
        comment_platform: "disqus",
        cdn_domain: "cdn.newsnow.io",
        view_type: "story",
        theme: "krypton",
        base_url: "https://www.theland.com.au",
        push_notification_icon: "",
        push_notification_display_threshold: "2",
        push_notification_enabled: "False",
        mailchimp_ags_account_id: "f821a3c0f9ebb195a03cb86d4",
        mailfeature_list_id: "ade9099b1a",
        mailchimp_thesenior_account_id: "0864364e7ccf8d854fbe6f386",
        google_search_id: "011797558278323403980:pz5qelr6gyo",
        primary_page: "Cattle",
        primary_page_id: "33803",
        pageType: 'article',
        brightcove_account_id: "3879528182001",
        brightcove_player_id: "cdO538E0l",
        adobetagmanagerfeature_enabled: "True",
        ads_lazyload: "True",
        google_optimize_enabled: "True",
        google_optimize_container_id: "GTM-5QH7B8D",
        google_optimize_ga_id: "UA-61683903-1",
        google_optimize_experience: "",
    }
</script><!-- Chartbeat code --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" id="css-base" type="text/css" href="/static/1650522991/krypton/css/base.css"><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="/static/1650522991/krypton/css/mobile.css"><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="/static/1650522991/krypton/css/tablet.css"><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="/static/1650522991/krypton/css/tablet-landscape.css"><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="/static/1650522991/krypton/css/desktop.css"><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/static/1650522991/sites/the-land/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="/static/1650522991/sites/the-land/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/1650522991/sites/the-land/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/1650522991/sites/the-land/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/static/1650522991/sites/the-land/ico/apple-touch-icon-precomposed.png" /><!-- References to the humans --><link rel="author" href="/static/1650522991/humans.txt" /><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Kate Loudon","pageID":"7687260","sysEnv":"desktop","pageName":"Back-to-back wins for Radical","brand":"theland","generator":"newsnow","effectiveDate":"2022-04-26T00:48:38Z","issueDate":""},"category":{"primaryCategory":"Beef","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"theland","adZone":"cattle/beef","adKeyValues":{"ctype":"article","cat":"cattle","cat1":"beef","tags":["sydney-royal-cattle","sydney-royal","news","beef-cattle"],"tag":["sydneyroyalcattle","sydneyroyal","news","beefcattle"]},"adSlots":["adspot-300x600_300x250-pos1","adspot-1x1-pos1","adspot-6x2-pos1","adspot-6x3-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"PFEC24035-4792-4047-8DC1-9894077561AE"}}}</script></head><body class=" " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="page"><div class="advertisements-blocked"><div class="container"><i class="fa fa-exclamation-circle advertisements-blocked__icon"></i>
        It appears that you are currently using Ad Blocking software. Please consider turning it off to support us.
        <span class="advertisements-blocked__close-btn"><i class="fa fa-close advertisements-blocked__icon"></i></span></div></div><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
        class="advertisement__1x11 "
        data-hide-platforms="smartphone tablet tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><div class="advertisement advertisement--mobile-leaderboard conditional "><div id="adspot-300x50_320x50-pos1"
        class="advertisement__300x50_320x50 "
        data-hide-platforms="desktop tablet-landscape tablet"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x50_320x50-pos1"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="container no-mobile"><div class="nav-masthead__subscribe"><a class="nav-primary__link" href="https://subs.austcommunitymedia.com.au/" target="_blank"><img alt="subscribe" class="nav-masthead__subscribe-image" data-original="https://valencia.newsnow.io/media/XWwqerAXUUiAT4pUPaZjTV/f277f287-f3d9-467b-bba1-8c38cb9d4ce7.svg" title="subscribe"></a></div></div><nav class="nav white font-dark" ><div class="nav-masthead "><div class="container"><div class="nav-masthead__logo"><a href="/"><img class="nav-primary__logo-image" src="/static/1650522991/sites/the-land/images/masthead/brand.svg" alt="The Land" title="The Land"></a></div><div id="nav-weather-widget__wrapper" class="u-pull-right"><div id="nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__overlay"></div><div class="widget-weather__content u-cf"><div class="widget-weather__icon u-pull-left"><i class="wi wi-day-lightning"></i></div><div class="widget-weather__info u-pull-left"><div class="widget-weather__info-forecast widget-weather__info-forecast--low"><span class="widget-weather__info-forecast__text">LOW</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__low">--&deg;</span></div><div class="widget-weather__info-forecast"><span class="widget-weather__info-forecast__text">HIGH</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__high">--&deg;</span></div><div class="widget-weather__info-location u-cf"><i class="fa fa-fw fa-search u-pull-left"></i><span class="widget-weather__location">Location</span></div></div></div><div class="widget-weather__dropdown"><span class="widget-weather__dropdown__search-form"><label class="widget-weather__dropdown__search-label" for="weather-widget__dropdown__search-input">Set Default Location</label><div class="row"><button class="button-primary"><i class="fa fa-location-arrow fa-lg fa-fw"></i><span>&nbsp; Find me</span></button></div><div class="row"><div class="widget-weather__dropdown__search-separator">or</div></div><div class="row"><input type="text" class="widget-weather__dropdown__search-input u-pull-left" value="" placeholder="Postcode or City" autocomplete="off" /></div></span></div></div></div></div></div><div class="clear"></div><div class="nav-primary"><div class="container"><div class="nav-primary__logo no-tablet no-desktop show-mobile"><a class="nav-primary__link" href="/"><img class="nav-primary__logo-image" src="/static/1650522991/sites/the-land/images/masthead/brand.svg" alt="The Land" title="The Land"></a></div><div class="no-tablet no-desktop show-mobile"><div id="mobile-nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__content"><div class="widget-weather__icon"><i class="wi wi-day-lightning"></i></div></div></div></div><div class="nav-primary__btn"><i class="fa fa-bars nav-primary__btn-icon"></i></div><div class="nav-primary__wrapper"><ul class="nav-primary__sections"><li class="nav-primary__sections-item no-mobile " ><a class="nav-primary__link" href="/"><i class="fa fa-home fa-lg"></i></a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://eedition.austcommunitymedia.com.au/default.aspx?productid=LNDE">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://subs.austcommunitymedia.com.au/">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.ruralbookshop.com.au">Rural Bookshop</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://eedition.austcommunitymedia.com.au/default.aspx?productid=LNDE">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://subs.austcommunitymedia.com.au/">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.ruralbookshop.com.au">Rural Bookshop</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/news/">News</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/theland-news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/business/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/theland-news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/business/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/property/">Property</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property/for-sale">Rural Property</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property/for-sale">Rural Property</a></li></ul></li></ul></li><li class="nav-primary__sections-item active show" ><a class="nav-primary__link" href="/cattle/">Cattle</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/livestock/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/markets/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/livestock/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef-battle/">Beef Battle 2020</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sire-shootout/">Sire Shootout</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/livestock/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/markets/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/livestock/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef-battle/">Beef Battle 2020</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sire-shootout/">Sire Shootout</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/sheep/">Sheep &amp; Goats</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep-goats/goats/">Goats</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Sheep Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions/">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep-goats/goats/">Goats</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Sheep Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions/">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/cropping/">Cropping</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/on-farm/technology/">Machinery</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/on-farm/technology/">Machinery</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/weather/">Weather</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/nsw">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=nsw">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/nsw">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/nsw">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/nsw">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=nsw">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/nsw">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/nsw">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/classifieds/">Classifieds</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place an Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=NorthQLDRegister:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property">Rural Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.countrycars.com.au/">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au/">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au/">Horse Deals</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/auction-livestock/">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place an Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=NorthQLDRegister:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property">Rural Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.countrycars.com.au/">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au/">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au/">Horse Deals</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/auction-livestock/">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/business-features/">Special Features</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">E-Mags</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advanced-farming/">Advanced Farming</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/smart-farmer/">Smart Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/australian-national-field-days/">Australian National Field Days</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/landcare/">Landcare</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">E-Mags</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advanced-farming/">Advanced Farming</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/smart-farmer/">Smart Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/australian-national-field-days/">Australian National Field Days</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/landcare/">Landcare</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/recommended/">Recommended</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/sponsored-content/">Sponsored Content</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/sponsored-content/">Sponsored Content</a></li></ul></li></ul></li><li class="nav-primary__sections-item more-list" ><a class="nav-primary__link" href="#">More</a><ul class="nav-primary__sections--more" ><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/">Home</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/news/">News</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/property/">Property</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/cattle/">Cattle</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/sheep/">Sheep &amp; Goats</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/cropping/">Cropping</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/weather/">Weather</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/classifieds/">Classifieds</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/business-features/">Special Features</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/recommended/">Recommended</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right" ><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/thelandnewspaper" target="_blank"><i class="fa fa-facebook nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/thelandnews" target="_blank"><i class="fa fa-twitter nav-primary__social-icon"></i></a></li></ul></div></div></div><div class="nav-secondary"><div class="color-overlay"><div class="container"><div class="u-pull-right search-wrapper" id="google-search-wrapper"><i class="fa fa-search nav-secondary__search nav-secondary__search-icon font-dark u-pull-left"></i><script>
          (function() {
            var cx = '011797558278323403980:pz5qelr6gyo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script><gcse:search></gcse:search></div></div></div></div></nav><nav class="nav--fixed white font-dark" ><div class="container"><ul class="nav-primary__sections"><li class="nav-primary__sections-item "><a class="nav-primary__link" href="/">
                            
                            HOME
                        </a></li><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/livestock/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/markets/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/livestock/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef-battle/">Beef Battle 2020</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sire-shootout/">Sire Shootout</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item active"><a class="nav-secondary__link" href="/livestock/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/markets/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/livestock/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef-battle/">Beef Battle 2020</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sire-shootout/">Sire Shootout</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions">Auctions Calendar</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right"><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/thelandnewspaper" target="_blank"><i class="fa fa-facebook nav-primary__social-link nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/thelandnews" target="_blank"><i class="fa fa-twitter nav-primary__social-link nav-primary__social-icon"></i></a></li></ul></div></nav><nav class="nav--secondary"><ul class="nav--secondary__options"><li class="nav--secondary__options-item">News</li><li class="nav--secondary__options-item">Popular</li><li class="nav--secondary__options-item">Report</li><li class="nav--secondary__options-item">Sections</li></ul></nav></div><div class="zone zone-header zone-editable zone-danger"><div class="content-container"><div class="container"><section class="zone-heading breadcrumb__heading no-h-margin"><h2 class="zone-heading__title breadcrumb__title u-pull-left"><a class="zone-heading__link" href="/livestock/beef/">
                        Beef
                    </a><span class="zone-heading__secondary-link"><span class="zone-heading__badge">New</span><a href="/auction-livestock/">Livestock Auctions</a></span></h2></section></div></div></div><section role="main" ><!-- CONTENT start --><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><div class="side-panel four columns u-pull-right" role="complementary"><div class="zone story-rightpanel-level1 zone-editable zone-danger zone-story-rightpanel"></div><!-- sub navigation --><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><!-- start of stick element --><div class="sticky-spacer"><div class="sidebar-sticky-container"><div class="advertisement  non-conditional "><div id="adspot-300x600_300x250-pos1"
        class="advertisement__300x600_300x250 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-300x600_300x250-pos1");
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><nav class="section-nav"><header class="section-nav__header">Beef</header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="Back-to-back wins for Radical" href="/story/7687260/back-to-back-wins-for-radical/?cs=4933"><img class="section-stories__image"
     src="/images/transform/v1/crop/frm/155400698/5904204c-b194-44d6-947a-b474edba574e.JPG/r405_302_4391_2959_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="/images/transform/v1/crop/frm/155400698/5904204c-b194-44d6-947a-b474edba574e.JPG/r405_302_4391_2959_w105_h70_fmax.jpg"
     alt="Back-to-back wins for Radical"
     title="Back-to-back wins for Radical"
     width="3986"
     height="2858"><span class="section-stories__content"><span class="section-stories__title" title="Back-to-back wins for Radical">Back-to-back wins for Radical</span><span class="section-stories__timesince">2 weeks, 1 day ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><div class="clear"></div><!-- end of advertisement section --></div></div><!-- end of sticky element --></div><!-- news article panel --><section class="story-container eight columns u-pull-right" role="region"><!-- news story template --><article itemscope itemtype="http://schema.org/Article" role="article"><meta itemprop="isAccessibleForFree" content="true" /><header class="story-header has-thumbnail"><div class="story-header__image"><img class="responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/155400698/5904204c-b194-44d6-947a-b474edba574e.JPG"
     data-fixed-size=""
     
     data-image-cropX="405"
     data-image-cropY="252"
     data-image-cropWidth="3986"
     data-image-cropHeight="2858"
     
     
     data-image-focalX="2464"
     data-image-focalY="964"
     
     
     alt="Back-to-back wins for Radical"
     title="Back-to-back wins for Radical"></div><h1 itemprop="headline" class="story-title story-header__headline" data-title="Back-to-back wins for Radical">
    Sydney Royal 2022: Australian Lowline breed results
  </h1><div class="story-header__info"><author class="story-header__author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="story-header__author-name story-header__author-byline">Kate Loudon</span></author><time class="story-header__date-pub" itemprop="datePublished" content="2022-04-10T17:30:00+10:00" datetime="2022-04-10T17:30:00+10:00">10 Apr 2022, 5:30 p.m.</time><div class="story-section"><a class="story-section__link" href="/livestock/beef/">Beef</a></div></div></header><div class="story"><section class="story-share--heading"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/?cs=4933"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/?cs=4933&text=Back-to-back%20wins%20for%20Radical&via=thelandnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><p class="story__summary paywall" >
            All the results from the Australian Lowline ring at the Sydney Royal Show.
        </p><div class="sticky-container"><section class="story-share"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/?cs=4933"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/?cs=4933&text=Back-to-back%20wins%20for%20Radical&via=thelandnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><div class="story__content paywall" itemprop="articleBody" ><div class="story-gallery-image hidden story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/5904204c-b194-44d6-947a-b474edba574e.JPG/r405_252_4391_3110_w1200_h678_fmax.jpg"
     alt="Best exhibit: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     title="Best exhibit: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     width="3986"
     height="2858"><div class="story-gallery-arrow left"></div><div class="story-gallery-arrow right"></div><div class="story-gallery-icon"><span class="pg-image-count"></span><span>+9</span></div></div></div><div id="gallery" class="hidden"><div class="flexslider"><div class="pg-header"><img class="pg-close-button" src="/static/1650522991/images/photo-gallery/close.svg" alt="close"/></div><div class="pg-flex-wrapper"><div class="pg-flex-left"><div class="pg-overhead-ads"><div class="advertisement advertisement--gallery conditional "><div id="adspot-320x50-pos"
        class="advertisement__320x50 "
        data-hide-platforms="desktop tablet tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x50-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-728x90-pos"
        class="advertisement__728x90 "
        data-hide-platforms="mobile"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div><div class="slides-wrapper"><ul class="slides"><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/5904204c-b194-44d6-947a-b474edba574e.JPG/r405_252_4391_3110_w1200_h678_fmax.jpg"
     alt="Best exhibit: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     title="Best exhibit: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     width="3986"
     height="2858"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/35e2ba31-9f1b-4270-b325-010e0fee60b9.JPG/r438_252_4621_3077_w1200_h678_fmax.jpg"
     alt="Grand champion bull: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     title="Grand champion bull: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     width="4183"
     height="2825"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/958d59fc-119b-4558-9506-ea626dfce928.JPG/r0_252_4468_3023_w1200_h678_fmax.jpg"
     alt="Grand champion female: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Jada Buchan, Little Dream Lowlines, Cowra, Angus Pursehouse, Hairy Park, and Natalie Holmes, Campden"
     title="Grand champion female: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Jada Buchan, Little Dream Lowlines, Cowra, Angus Pursehouse, Hairy Park, and Natalie Holmes, Campden"
     width="4468"
     height="2771"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/46194ec8-dc1d-4974-98e9-2a1a7147fd67.JPG/r526_208_4337_3022_w1200_h678_fmax.jpg"
     alt="Junior champion female: David Bolton, Congupna, Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, and Natalie Holmes, Campden"
     title="Junior champion female: David Bolton, Congupna, Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, and Natalie Holmes, Campden"
     width="3811"
     height="2814"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/0e64fbf8-e789-4970-8059-5671eb9c6f0a.JPG/r0_208_4928_2979_w1200_h678_fmax.jpg"
     alt="Reserve junior champion female: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     title="Reserve junior champion female: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     width="4928"
     height="2771"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/1662ab5d-005d-4bde-b6d8-912618b66c2b.JPG/r0_252_4928_3285_w1200_h678_fmax.jpg"
     alt="Senior champion female: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Jada Buchan, Little Dream Lowlines, Cowra, Angus Pursehouse, Hairy Park, and Natalie Holmes, Campden"
     title="Senior champion female: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Jada Buchan, Little Dream Lowlines, Cowra, Angus Pursehouse, Hairy Park, and Natalie Holmes, Campden"
     width="4928"
     height="3033"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/c13a8244-8545-46ca-b9a2-8e11dce00dff.JPG/r0_252_4928_3023_w1200_h678_fmax.jpg"
     alt="Reserve senior champion female: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, Breanna Holmes, Tumut, and Natalie Holmes, Campden"
     title="Reserve senior champion female: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, Breanna Holmes, Tumut, and Natalie Holmes, Campden"
     width="4928"
     height="2771"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/033ba048-a984-49d3-a921-a4fb85ea66b5.JPG/r0_548_3515_3023_w1200_h678_fmax.jpg"
     alt="Senior champion bull: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     title="Senior champion bull: Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Natalie Holmes, Campden"
     width="3515"
     height="2475"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/155400698/5a5c5c43-51c6-4c53-a444-6efbcc035f53.JPG/r613_559_4216_2837_w1200_h678_fmax.jpg"
     alt="Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Ken Lorains, Whitby Farm Lowlines, Zeerust, Vic, and Natalie Holmes, Campden"
     title="Judge Bronwyn Neilsen, Calrossy Anglican School, Tamworth, Ken Lorains, Whitby Farm Lowlines, Zeerust, Vic, and Natalie Holmes, Campden"
     width="3603"
     height="2278"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li class="pg-recommended-galleries-wrapper"><p><span class="pg-sub-title">MORE GALLERIES</span><span class="pg-image-count"></span></p><div class="pg-recommended-galleries"></div></li></ul></div><div class="pg-overlay"><div class="pg-control-nav-wrapper"><ul class="pg-control-nav"><span class="slide-counter"></span></ul></div></div></div><div class="pg-flex-right"><div class="pg-footer"><div class="gallery-share"><div class="social story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/?cs=4933"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">SHARE</span></a></div><div class="social story-share__twitter "><a class="story-share__link analytics--story--share--twitter" target="_blank" href="https://twitter.com/share?url=https://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/?cs=4933&text=Back-to-back%20wins%20for%20Radical&via=thelandnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">TWEET</span></a></div><div class="social gallery_email "><a class="story-share__link" target="_blank" href="mailto:?subject=Back-to-back%20wins%20for%20Radical&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttps%3A%2F%2Fwww.theland.com.au/story/7687260/back-to-back-wins-for-radical/?cs=4933"><i class="fa fa-envelope story-share__icon"></i></a></div></div><div class="clear"></div><span class="flex-summary"></span></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-300x250-pos"
        class="advertisement__300x250 "
        data-hide-platforms="mobile tablet"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div></div></div></div><p class="story-paragraph">even exhibitors and 17 head entered the ring for the Australian Lowline judging with judge Bronwyn Nielsen, Calrossy Anglican School, Tamworth saying "we don't have big numbers here but boy do we have quality".</p><p class="story-paragraph">Taking the top honour as the best exhibit was the 23-month-old grand champion bull, Rotherwood Radical exhibited by Matt Cooney, Cann Valley Lowlines, Tallygaroopna, Vic, and Vicki Gilbert, Rotherwood, Vic, who had previously won junior and grand champion bull at the last year's show.</p><div class="advertisement advertisement--inline conditional "><div id="adspot-300x250-pos1"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><p class="story-paragraph">Mrs Nielsen said Radical was a bull that had a lot of sire appeal, natural softness, and great muscle expression.</p><p class="story-paragraph">"Really just a good exhibit and you have got to admire him for all the carcase attributes," she said. "He is so well structured and is really just an overall impressive animal."</p><div id="teads"></div><div class="advertisement advertisement--teads non-conditional "><div id="adspot-1x1-pos1"
        class="advertisement__1x1 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-1x1-pos1");
            </script></div></div><p class="story-paragraph">Mr Cooney said the bull had only returned to the farm two weeks before the show as semen was being collected for export to Belgium, France, and America.</p><p class="story-paragraph">"We also collected sexed semen so he is one of the only (Australian) Lowlines to have that," he said.</p><p class="story-paragraph">Weighing 556 kilograms he measured an eye muscle area of 104 square cm and fat depths of 14mm for rump and 10mm for rib.</p><p class="story-paragraph">Winning senior and grand champion female was Jada Buchan of Little Dream Australian Lowlines, Cowra, with her exhibit Phoenix Quinn, that was back-to-back Royal winner after also winning grand champion female and supreme Australian Lowline exhibit of the Royal Canberra Show.</p><p class="story-paragraph">Mrs Nielsen said the 29-month-old Trungley Arkose daughter shown with a three-month-old calf-at-foot was a beautifully balanced female with a neat udder and good teat placement.</p><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos3"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><p class="story-paragraph">The duo of Cooney and Gilbert also exhibited the reserve senior female, Tarrawarra Fantasia.</p><p class="story-paragraph">Mr Cooney claimed junior champion bull, Cann Valley Solar Eclipse, junior champion female, Cann Valley Super Moon, and pair of bulls, while Ms Gilbert showed the reserve junior female, Rotherwood Ravishing Girl.</p><p class="story-paragraph"><strong>Have you signed up to </strong><em>The Land's</em><strong> free daily newsletter? Register below to make sure you are up to date with everything that's important to NSW agriculture.</strong></p><div class="story-generic"><div class="clear"></div><div class="story-generic__iframe"><iframe src="https://theland.us5.list-manage.com/subscribe?u=f821a3c0f9ebb195a03cb86d4&id=ade9099b1a" width="100%" height="550px"></iframe></div><div class="clear"></div></div><div class="story-share--end"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/?cs=4933"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.theland.com.au/story/7687260/back-to-back-wins-for-radical/?cs=4933&text=Back-to-back%20wins%20for%20Radical&via=thelandnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></div></div></div></div><div class="clear>"></div><script class="story-id">
    Suzuka.config.exclude_story_ids.push('7687260');
  </script></article><!-- end of news story template --><div class="advertisement overflow-hidden"><h4 class="no-tablet no-desktop show-mobile">Follow us on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/thelandnewspaper" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></section><!-- end of news article panel --></div><div class="zone zone-story-bottom zone-editable zone-danger"><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        From the front page
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-2R_4Cx4C"><div class="twelve columns"><div class="row"><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7713540/bob-hawke-landcare-award-winners-look-to-the-future-of-sustainable-agriculture/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/JbL8dJ5dh2XzNFST9PPkaJ/166841db-6c70-4b85-8d66-ddf41f7d8a6a.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="736"
     data-image-cropHeight="473"
     
     
     data-image-focalX="386"
     data-image-focalY="223"
     
     
     alt="Bob Hawke Landcare Award winners look to the future of sustainable agriculture"
     title="Bob Hawke Landcare Award winners look to the future of sustainable agriculture"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Bob Hawke Landcare Award winners look to the future of sustainable agriculture</h4></header><div class="zone-story__summary  paywall" >
          Previous Bob Hawke Landcare Award recipients are speaking out about the importance of leadership and innovation in Australian agriculture to address climate change.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7713540"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7712682/fashionistas-and-thoroughbreds-shine-at-the-tamworth-cup/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/JJAXMCtTuAnFPeUKCfF8jc/082daeca-e6a0-4fc5-a6e7-02ced23913e5.png"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="2280"
     data-image-cropHeight="1282"
     
     
     data-image-focalX="2087"
     data-image-focalY="86"
     
     
     alt="Fashionistas and thoroughbreds shine at the Tamworth Cup"
     title="Fashionistas and thoroughbreds shine at the Tamworth Cup"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><span class="signpost signpost--photos">PHOTOS</span><span class="break"></span><h4 class="zone-story__headline">Fashionistas and thoroughbreds shine at the Tamworth Cup</h4></header><div class="zone-story__summary  paywall" >
          &quot;The atmosphere is so good.&quot;
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7712682"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7712263/covid-war-floods-and-milk-shortages-add-40m-plus-to-bega-costs/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/32XghFRykTWK8psrWNhdBMC/0a14fc52-106a-4fac-816b-012d787c0363.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="233"
     data-image-cropWidth="3951"
     data-image-cropHeight="2464"
     
     
     data-image-focalX="3405"
     data-image-focalY="842"
     
     
     alt="COVID, war, floods and milk shortages add $40m-plus to Bega costs"
     title="COVID, war, floods and milk shortages add $40m-plus to Bega costs"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">COVID, war, floods and milk shortages add $40m-plus to Bega costs</h4></header><div class="zone-story__summary  paywall" >
          Direct costs related to the coronavirus pandemic will alone total more than $40 million for Bega Cheese in 2021-22
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7712263"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7712665/china-quick-to-embrace-fake-food-industry/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/39XqhrgY6riNnQBs6VEtc8R/423d9f8d-3346-44b0-bd9a-886ccf4692cf.jpg"
     data-fixed-size=""
     
     data-image-cropX="777"
     data-image-cropY="642"
     data-image-cropWidth="4465"
     data-image-cropHeight="3330"
     
     
     data-image-focalX="2733"
     data-image-focalY="2165"
     
     
     alt="China quick to embrace fake food industry"
     title="China quick to embrace fake food industry"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">China quick to embrace fake food industry</h4></header><div class="zone-story__summary  paywall" >
          China is quickly moving ahead with develop of a home-grown fake food industry.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7712665"></span></span></div></div></a></article></div></div><div class="row"><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7712278/coalition-promise-8m-livestock-and-pasture-gene-bank-if-elected/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/37sRjZccYfaNxXbGxARzun2/36f03831-0b3d-4787-a655-a30fd0683172.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="4928"
     data-image-cropHeight="3280"
     
     
     data-image-focalX="3428"
     data-image-focalY="2146"
     
     
     alt="Coalition promise: $8m livestock and pasture gene bank if elected"
     title="Coalition promise: $8m livestock and pasture gene bank if elected"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Coalition promise: $8m livestock and pasture gene bank if elected</h4></header><div class="zone-story__summary  paywall" >
          The Coalition has promised to create an agricultural gene bank, to help farmers rebound after environmental disasters or disease outbreaks.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7712278"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7713077/nationals-back-flexible-net-zero-pledge/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/silverstone-feed-data/22d3f4c9-58d0-4787-a948-f9fb2178f7f6.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="800"
     data-image-cropHeight="600"
     
     
     data-image-focalX="400"
     data-image-focalY="300"
     
     
     alt="Nationals back &#x27;flexible&#x27; net zero pledge"
     title="Nationals back &#x27;flexible&#x27; net zero pledge"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Nationals back &#x27;flexible&#x27; net zero pledge</h4></header><div class="zone-story__summary  paywall" >
          Barnaby Joyce has defended a coalition election contender who described his government&#x27;s net zero emissions pledge as &quot;not binding&quot;.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7713077"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7708849/ras-foundation-sets-ambitious-5m-target/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/6PrrPicrXL4mBQz5vb3kqV/8a4e659d-83ad-4e63-98b5-c17917bbec0f.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="4032"
     data-image-cropHeight="3024"
     
     
     data-image-focalX="2025"
     data-image-focalY="1174"
     
     
     alt="RAS Foundation sets ambitious $5m target"
     title="RAS Foundation sets ambitious $5m target"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">RAS Foundation sets ambitious $5m target</h4></header><div class="zone-story__summary  paywall" >
          More money for more scholarships and grants: How the RAS Foundation hopes to give more people and communituies a leg up.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7708849"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7711559/a-look-at-anzac-day-services-from-around-regional-nsw/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect is-video-story"><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/JJAXMCtTuAnFPeUKCfF8jc/e35ae9ac-bc84-41a9-955c-1706d1b01132.png"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="2280"
     data-image-cropHeight="1282"
     
     
     data-image-focalX="410"
     data-image-focalY="81"
     
     
     alt="A look at Anzac Day services from around regional NSW"
     title="A look at Anzac Day services from around regional NSW"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><span class="signpost signpost--photos">PHOTOS</span><span class="break"></span><h4 class="zone-story__headline">A look at Anzac Day services from around regional NSW</h4></header><div class="zone-story__summary  paywall" >
          See the pictures ACM photographers captured on Anzac Day.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7711559"></span></span></div></div></a></article></div></div></div></section></div><div class="zone zone-story-footer zone-editable zone-danger"><div class="top-stories-wrapper"><i class="fa fa-spinner fa-spin msg-loading" aria-hidden="true"></i><div id="top-stories"><div class="top-stories-ads four columns two-block no-v-padding zone-advertisement no-tablet-n"><div class="lightgreybg"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos4"
        class="advertisement__300x250 "
        data-hide-platforms="tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div></div></div></div></div><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        Farmonline Network
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-1R_6C"><div class="twelve columns"><div class="row"><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://www.agtrader.com.au" title="Search thousands of classified ads online"><img data-original="/farmonline/ag-trader.jpg" height="152" style="" title="Search thousands of classified ads online" width="270"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://www.agtrader.com.au" title="Search thousands of classified ads online">Search thousands of classified ads online </a></div></div></article></div><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://acmruralevents.com.au/"><img alt="Fairfax Rural Events" data-original="https://cdn.newsnow.io/7nRgbqx4sEzJvKxpkFfgPN/0cd7af71-e36b-4607-94bb-91cbbd50ebc2.jpg" height="152" style="" title="Australia’s premier industry field day event." width="270"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://acmruralevents.com.au/">Australia&rsquo;s premier industry field day event. </a></div></div></article></div><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://www.ruralbookshop.com.au/"><img alt="Buy rural and agricultural books and DVDs online." data-original="/farmonline/rural-bookshop.jpg" height="152" style="" title="Buy rural and agricultural books and DVDs online." width="270"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://www.ruralbookshop.com.au/">Buy rural and agricultural books and DVDs online. </a></div></div></article></div><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://www.livestockconnect.com.au/"><img alt="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." data-original="https://cdn.newsnow.io/AFY7M256swuqvXnTj9htQt/Livestock-Connect-Final-Files.png" height="56.25" title="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." width="0"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://www.livestockconnect.com.au/">Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings. </a></div></div></article></div><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://www.horsedeals.com.au/"><img alt="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." data-original="/farmonline/horse-deals.jpg" height="56.25" title="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." width="0"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://www.horsedeals.com.au/">Australia&#39;s Horse Trading Magazine. Everything equine - Buy, Sell, Ride. </a></div></div></article></div></div></div></section><ol class="footer-links"><li><a href="/contact-us/">Contact Us</a></li><li><a href="https://www.acmadcentre.com.au/brands/the-land/">Advertising</a></li><li><a href="/privacy/" target="_blank">Privacy Policy</a></li><li><a href="/conditions-of-use/" target="_blank">Conditions of Use</a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">Terms &amp; Conditions - Newspaper</a></li><li>Copyright &copy; 2015. Australian Community Media.</li></ol><ol class="footer-logo"><li><img alt="Australian Community Media" data-original="https://cdn.newsnow.io/SSCTEbedgMaXDn4SNAUEiK/56182c37-a56a-45b1-848f-975e7aca779b.png" height="18" title="Australian Community Media" width="171"></li></ol></div><!-- CONTENT end --><!-- Polar --><div class="advertisement  non-conditional "><div id="adspot-6x2-pos1"
        class="advertisement__6x2 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x2-pos1");
            </script></div></div><div class="advertisement  non-conditional "><div id="adspot-6x3-pos1"
        class="advertisement__6x3 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x3-pos1");
            </script></div></div></section><!-- FOOTER start --><!-- FOOTER end --><script>
    window.story = {};
    window.story.publish_from = "2022-04-10T17:30:00+10:00"
    
    window.story.byline = "Kate Loudon"
    
    window.story.tags = []
    
    window.story.tags.push("sydney-royal-cattle")
    
    window.story.tags.push("sydney-royal")
    
    window.story.tags.push("news")
    
    window.story.tags.push("beef-cattle")
    
    
    window.story.primary_page = "Cattle"
    
</script><script src="/static/1650522991/base/js/vendor.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script src="/static/1650522991/base/js/app.js"></script><!-- External scripts for 3rd party widgets --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="application/javascript">
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script type="application/javascript">
        require('themes/base/js/titan');
        $(function () {
        
            // locationManager will load user location to titan layer
            require('themes/base/js/imageManager');
            require('themes/base/js/locationManager');
            require('themes/base/js/utils');
            require('themes/base/js/ads');
            require('themes/base/js/navigation2');
            require('themes/base/js/footer');
            require('themes/base/js/newsletter');
            require('themes/base/js/pagination');
            require('themes/base/js/puzzle');
            require('themes/base/js/pageInit');
            require('themes/base/js/topstories');
            require('themes/base/js/chartbeat-gallery');
            require('themes/base/js/external-strap');
            require('themes/base/js/auction');
        
require('themes/base/js/analytics');
require('themes/base/js/storyPage');
require('themes/base/js/gallery-v1');
require('themes/base/js/brightcove');

        });
    </script><div id="adspot-interstitial"><script>
             titan.requestAd.push("adspot-interstitial");
         </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper" data-nosnippet><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="7defb88d-9e30-45db-925b-930ef832a581"></script><!-- TRACKING start --><!-- Hotjar Tracking Code --><script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={ hjid:114958,hjsv:5 };
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script><!-- START Chartbeat Code --><script type='text/javascript'>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        /** CONFIGURATION START **/
        _sf_async_config.uid = 66019;
        _sf_async_config.domain = 'theland.com.au';
        _sf_async_config.path = '/story/7687260/';
        _sf_async_config.title = 'Back-to-back wins for Radical';
        _sf_async_config.authors = 'Kate Loudon';
        _sf_async_config.sections = 'beef,cattle,story,gallery';
        
        /** CONFIGURATION END **/
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script><!-- END Chartbeat Code --><script type="text/javascript">
    $(function() { 
        var cachebuster= Date.now();
        var script = document.createElement('script');
        script.src= 'https://pixel.roymorgan.com/stats_v2/Tress.php?u=cvcyowszle&ca=20005545&a=0xfne9ub&cb=' + cachebuster;
        script.async= true;
        document.body.appendChild(script);
    });
    </script><!-- TRACKING end --></body>
</html>
