<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en-AU"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en-AU"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en-AU"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en-AU"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en-AU" ><!--<![endif]--><head><meta http-equiv="X-UA-Compatible" content="IE=10; IE=9; IE=8; IE=7; chrome=1" /><title>Walcha British Breeds 2022 ram sale: North South Border Leicesters tops at $6500, Maryland White Suffolks tops at $3000 twice and Amelie Poll Dorsets tops at $2750 | The Land | NSW </title><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Billy Jupp' || '';
    var datePublished = '09022022' || '';
    var datePublishedIso = '2022-02-09T18:00:00+11:00' || '';
    var dateUpdatedIso = '2022-02-09T20:20:44.403278+11:00' || '';
    var primaryPage = 'news' || '';
    var secondaryPage = '' || '';
    var storyId = '7614339';
    
        
            
            var storySource = 'The Land';
        
    

    var wordCount = '778' || '';
    var wordCountRange = '500 - 999' || '';

    
    window.dataLayer.push({
        
        brand: 'The Land',
        googleAnalyticsId: 'UA\u002D24154746\u002D4',
        googleAnalyticsRollupId: 'UA\u002D21576599\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'base',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Walcha British Breeds 2022 ram sale: North South Border Leicesters tops at $6500, Maryland White Suffolks tops at $3000 twice and Amelie Poll Dorsets tops at $2750" /><meta name="robots" content="noarchive" /><meta name="description" content="The multi-vendor ram sale attracted interest from across the state." /><link rel="canonical" href="https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/" /><meta property="og:title" content="North South claims $6500 top price at Walcha British Breeds sale" /><meta property="og:url" content="http://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/" /><meta property="og:site_name" content="The Land" /><meta property="fb:pages" content="270189563352" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.theland.com.au/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg/r481_254_3969_2225_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The multi-vendor ram sale attracted interest from across the state." /><meta property="article:publisher" content="https://www.facebook.com/thelandnewspaper" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@thelandnews"><meta name="twitter:title" content="North South claims $6500 top price at Walcha British Breeds sale"><meta name="twitter:description" content="The multi-vendor ram sale attracted interest from across the state."><meta name="twitter:image" content="https://www.theland.com.au/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg/r481_254_3969_2225_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2022-02-09T18:00:00+11:00" /><!-- Googles meta keywords tag for news articles --><meta name="news_keywords" content="news, " /><meta name="author" content="Billy Jupp" /><!-- Schema.org microdata --><meta itemprop="name" content="North South claims $6500 top price at Walcha British Breeds sale"><meta itemprop="description" content="The multi-vendor ram sale attracted interest from across the state."><meta itemprop="image" content="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg/r481_254_3969_2225_w1200_h678_fmax.jpg"><!-- Piano Implementation Sandbox scripts in Story page --><!-- Custom google search PageMap --><!--
  <PageMap><DataObject type="document"><Attribute name="title">North South claims $6500 top price at Walcha British Breeds sale</Attribute><Attribute name="author">Billy Jupp</Attribute><Attribute name="description">The multi-vendor ram sale attracted interest from across the state.</Attribute><Attribute name="last_update">2022-02-09T18:00:00+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg/r481_254_3969_2225_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":277,"agent":""}</script><meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0"><!-- hide address bar in iPhone --><meta name="apple-mobile-web-app-capable" content="yes" /><!-- Facebook Instant Articles code --><meta property="fb:pages" content="270189563352" /><script type="application/javascript">
    var titan = window.titan || {};
    titan.requestAd = titan.requestAd || [];
    titan.requestConditionalAd = titan.requestConditionalAd || [];
    titan.requestLazyAd = titan.requestLazyAd || [];
    window.Suzuka = {};
    Suzuka.config = {
        footer_story_list_id: '',
        side_panel_story_list_id: '',
        exclude_story_ids: [],
        static_url: "/static/1644378824/",
        static_site_url: "/static/1644378824/sites/the-land/",
        site_domain: "",
        site_name: "The Land",
        domain_name: ".theland.com.au",
        path: "/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/",
        media_host: "/media/1644378824/",
        transform_host: "/images/",
        sochi_host: "https://sochi.newsnow.io/",
        tvgapi_url_prefix: "https://tvg-api.newsnow.io/",
        publication: "theland",
        page_section: "News",
        services_loaded: {},
        story_layout: "SINGLE",
        location: "NSW",
        postcode: "2800",
        business_location: "2754",
        comment_platform: "disqus",
        cdn_domain: "cdn.newsnow.io",
        view_type: "story",
        theme: "krypton",
        base_url: "https://www.theland.com.au",
        push_notification_icon: "",
        push_notification_display_threshold: "2",
        push_notification_enabled: "False",
        mailchimp_ags_account_id: "f821a3c0f9ebb195a03cb86d4",
        mailfeature_list_id: "ade9099b1a",
        mailchimp_thesenior_account_id: "0864364e7ccf8d854fbe6f386",
        google_search_id: "011797558278323403980:pz5qelr6gyo",
        primary_page: "News",
        primary_page_id: "30104",
        pageType: 'article',
        brightcove_account_id: "3879528182001",
        brightcove_player_id: "cdO538E0l",
        adobetagmanagerfeature_enabled: "True",
        ads_lazyload: "True",
        google_optimize_enabled: "True",
        google_optimize_container_id: "GTM-5QH7B8D",
        google_optimize_ga_id: "UA-61683903-1",
        google_optimize_experience: "",
    }
</script><!-- Chartbeat code --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css" rel="stylesheet"><link rel="stylesheet" id="css-base" type="text/css" href="/static/1644378824/krypton/css/base.css"><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="/static/1644378824/krypton/css/mobile.css"><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="/static/1644378824/krypton/css/tablet.css"><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="/static/1644378824/krypton/css/tablet-landscape.css"><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="/static/1644378824/krypton/css/desktop.css"><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/static/1644378824/sites/the-land/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="/static/1644378824/sites/the-land/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/1644378824/sites/the-land/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/1644378824/sites/the-land/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/static/1644378824/sites/the-land/ico/apple-touch-icon-precomposed.png" /><!-- References to the humans --><link rel="author" href="/static/1644378824/humans.txt" /><div id="fb-root"></div><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Billy Jupp","pageID":"7614339","sysEnv":"desktop","pageName":"North South claims $6500 top price at Walcha British Breeds sale","brand":"theland","generator":"newsnow","effectiveDate":"2022-02-09T09:20:44Z","issueDate":""},"category":{"primaryCategory":"","subCategory1":"News","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"theland","adZone":"news","adKeyValues":{"ctype":"article","cat":"news","tags":["sheep-sales","photos","news","newsletter","sheep"],"tag":["sheepsales","photos","news","newsletter","sheep"]},"adSlots":["adspot-300x600_300x250-pos1","adspot-1x1-pos1","adspot-6x2-pos1","adspot-6x3-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"PFEC24035-4792-4047-8DC1-9894077561AE"}}}</script></head><body class=" " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="page"><div class="advertisements-blocked"><div class="container"><i class="fa fa-exclamation-circle advertisements-blocked__icon"></i>
        It appears that you are currently using Ad Blocking software. Please consider turning it off to support us.
        <span class="advertisements-blocked__close-btn"><i class="fa fa-close advertisements-blocked__icon"></i></span></div></div><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
        class="advertisement__1x11 "
        data-hide-platforms="smartphone tablet tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><div class="advertisement advertisement--mobile-leaderboard conditional "><div id="adspot-300x50_320x50-pos1"
        class="advertisement__300x50_320x50 "
        data-hide-platforms="desktop tablet-landscape tablet"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x50_320x50-pos1"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="container no-mobile"><div class="nav-masthead__subscribe"><a class="nav-primary__link" href="https://subs.austcommunitymedia.com.au/" target="_blank"><img alt="subscribe" class="nav-masthead__subscribe-image" data-original="https://valencia.newsnow.io/media/XWwqerAXUUiAT4pUPaZjTV/f277f287-f3d9-467b-bba1-8c38cb9d4ce7.svg" title="subscribe"></a></div></div><nav class="nav white font-dark" ><div class="nav-masthead "><div class="container"><div class="nav-masthead__logo"><a href="/"><img class="nav-primary__logo-image" src="/static/1644378824/sites/the-land/images/masthead/brand.svg" alt="The Land" title="The Land"></a></div><div id="nav-weather-widget__wrapper" class="u-pull-right"><div id="nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__overlay"></div><div class="widget-weather__content u-cf"><div class="widget-weather__icon u-pull-left"><i class="wi wi-day-lightning"></i></div><div class="widget-weather__info u-pull-left"><div class="widget-weather__info-forecast widget-weather__info-forecast--low"><span class="widget-weather__info-forecast__text">LOW</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__low">--&deg;</span></div><div class="widget-weather__info-forecast"><span class="widget-weather__info-forecast__text">HIGH</span><br/><span class="widget-weather__info-forecast__temperature widget-weather__high">--&deg;</span></div><div class="widget-weather__info-location u-cf"><i class="fa fa-fw fa-search u-pull-left"></i><span class="widget-weather__location">Location</span></div></div></div><div class="widget-weather__dropdown"><span class="widget-weather__dropdown__search-form"><label class="widget-weather__dropdown__search-label" for="weather-widget__dropdown__search-input">Set Default Location</label><div class="row"><button class="button-primary"><i class="fa fa-location-arrow fa-lg fa-fw"></i><span>&nbsp; Find me</span></button></div><div class="row"><div class="widget-weather__dropdown__search-separator">or</div></div><div class="row"><input type="text" class="widget-weather__dropdown__search-input u-pull-left" value="" placeholder="Postcode or City" autocomplete="off" /></div></span></div></div></div></div></div><div class="clear"></div><div class="nav-primary"><div class="container"><div class="nav-primary__logo no-tablet no-desktop show-mobile"><a class="nav-primary__link" href="/"><img class="nav-primary__logo-image" src="/static/1644378824/sites/the-land/images/masthead/brand.svg" alt="The Land" title="The Land"></a></div><div class="no-tablet no-desktop show-mobile"><div id="mobile-nav-weather-widget" class="widget-weather" title="Local Weather"><div class="widget-weather__content"><div class="widget-weather__icon"><i class="wi wi-day-lightning"></i></div></div></div></div><div class="nav-primary__btn"><i class="fa fa-bars nav-primary__btn-icon"></i></div><div class="nav-primary__wrapper"><ul class="nav-primary__sections"><li class="nav-primary__sections-item no-mobile " ><a class="nav-primary__link" href="/"><i class="fa fa-home fa-lg"></i></a><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://eedition.austcommunitymedia.com.au/default.aspx?productid=LNDE">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://subs.austcommunitymedia.com.au/">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.ruralbookshop.com.au">Rural Bookshop</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://eedition.austcommunitymedia.com.au/default.aspx?productid=LNDE">Digital Edition</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/newsletter/">Newsletter</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://subs.austcommunitymedia.com.au/">Subscribe</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.ruralbookshop.com.au">Rural Bookshop</a></li></ul></li></ul></li><li class="nav-primary__sections-item active show" ><a class="nav-primary__link" href="/news/">News</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/theland-news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/business/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/theland-news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/business/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/property/">Property</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property/for-sale">Rural Property</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property/for-sale">Rural Property</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/cattle/">Cattle</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/livestock/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/markets/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/livestock/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef-battle/">Beef Battle 2020</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sire-shootout/">Sire Shootout</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/livestock/beef/">Beef</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/studstock/">Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/markets/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/livestock/dairy/">Dairy</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/beef-battle/">Beef Battle 2020</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cattle/sire-shootout/">Sire Shootout</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/sheep/">Sheep &amp; Goats</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep-goats/goats/">Goats</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Sheep Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions/">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep-goats/goats/">Goats</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sheepmeat/">Sheepmeat</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/wool/">Wool</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/sales/">Sales</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/sheep/studstock/">Sheep Studstock</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.theland.com.au/auctions/">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/cropping/">Cropping</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/on-farm/technology/">Machinery</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/grains/">Grains</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/cotton/">Cotton</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/cropping/horticulture/">Horticulture</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/on-farm/technology/">Machinery</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/weather/">Weather</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/nsw">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=nsw">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/nsw">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/nsw">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/nsw">Forecasts</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/warnings.jsp?lt=wzstate&amp;lc=nsw">Warnings</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/satellite/nsw">Satellite</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/radar/nsw">Radar</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.farmonlineweather.com.au/synoptic/">6 Day Outlook</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/classifieds/">Classifieds</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place an Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=NorthQLDRegister:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property">Rural Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.countrycars.com.au/">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au/">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au/">Horse Deals</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/auction-livestock/">Auctions Calendar</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/classifieds/place-ad/">Place an Ad</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.agtrader.com.au/?s_rid=NorthQLDRegister:MainNav">AgTrader</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.agtrader.com.au/category/property">Rural Property</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="http://www.countrycars.com.au/">Country Cars</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.livestockconnect.com.au/">Livestock Connect</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="https://www.horsedeals.com.au/">Horse Deals</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/auction-livestock/">Auctions Calendar</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/business-features/">Special Features</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">E-Mags</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advanced-farming/">Advanced Farming</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/smart-farmer/">Smart Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/australian-national-field-days/">Australian National Field Days</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/landcare/">Landcare</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/">E-Mags</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advanced-farming/">Advanced Farming</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/smart-farmer/">Smart Farmer</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/australian-national-field-days/">Australian National Field Days</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/special-features/landcare/">Landcare</a></li></ul></li></ul></li><li class="nav-primary__sections-item " ><a class="nav-primary__link" href="/recommended/">Recommended</a><i class="fa fa-angle-right nav-primary__sections-btn"></i><ul class="nav-secondary__sections"><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/sponsored-content/">Sponsored Content</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/advertising-feature/">Advertising Features</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/recommended/sponsored-content/">Sponsored Content</a></li></ul></li></ul></li><li class="nav-primary__sections-item more-list" ><a class="nav-primary__link" href="#">More</a><ul class="nav-primary__sections--more" ><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/">Home</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/news/">News</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/property/">Property</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/cattle/">Cattle</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/sheep/">Sheep &amp; Goats</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/cropping/">Cropping</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/weather/">Weather</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/classifieds/">Classifieds</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/business-features/">Special Features</a></li><li class="nav-primary__sections-item"><a class="nav-primary__link" href="/recommended/">Recommended</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right" ><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/thelandnewspaper" target="_blank"><i class="fa fa-facebook nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/thelandnews" target="_blank"><i class="fa fa-twitter nav-primary__social-icon"></i></a></li></ul></div></div></div><div class="nav-secondary"><div class="color-overlay"><div class="container"><div class="u-pull-right search-wrapper" id="google-search-wrapper"><i class="fa fa-search nav-secondary__search nav-secondary__search-icon font-dark u-pull-left"></i><script>
          (function() {
            var cx = '011797558278323403980:pz5qelr6gyo';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script><gcse:search></gcse:search></div></div></div></div></nav><nav class="nav--fixed white font-dark" ><div class="container"><ul class="nav-primary__sections"><li class="nav-primary__sections-item "><a class="nav-primary__link" href="/">
                            
                            HOME
                        </a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/theland-news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/business/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li><li class="nav-secondary__sections-item more-list"><a class="nav-secondary__link" href="#">More</a><ul class="nav-secondary__sections--more" ><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/theland-news/">News</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/photos/">Photos &amp; Video</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/business/">Agribusiness</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/politics/">Politics</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/life-style/">Life &amp; Style</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/events/">Events</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/opinion/">Opinion</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/horses/">Horses</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/coronavirus/">Coronavirus</a></li><li class="nav-secondary__sections-item "><a class="nav-secondary__link" href="/news/bushfires/">Bushfires</a></li></ul></li></ul><ul class="nav-primary__social u-pull-right"><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://www.facebook.com/thelandnewspaper" target="_blank"><i class="fa fa-facebook nav-primary__social-link nav-primary__social-icon"></i></a></li><li class="nav-primary__social-network"><a class="nav-primary__link" href="https://twitter.com/thelandnews" target="_blank"><i class="fa fa-twitter nav-primary__social-link nav-primary__social-icon"></i></a></li></ul></div></nav><nav class="nav--secondary"><ul class="nav--secondary__options"><li class="nav--secondary__options-item">News</li><li class="nav--secondary__options-item">Popular</li><li class="nav--secondary__options-item">Report</li><li class="nav--secondary__options-item">Sections</li></ul></nav><div class="advertisement  conditional "><div id="adspot-728x90-pos1"
        class="advertisement__728x90 "
        data-hide-platforms="mobile"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos1"></script></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" ><!-- CONTENT start --><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><div class="side-panel four columns u-pull-right" role="complementary"><div class="zone story-rightpanel-level1 zone-editable zone-danger zone-story-rightpanel"></div><!-- sub navigation --><script id="story-list-template" type="text/x-handlebars-template"><li class="section-stories hide {{#if image }}{{else}}no-image{{/if}}"><a class="section-stories__link" title="{{ title }}" href="{{ href }}"><img class="section-stories__image" src="{{ image }}"><span class="section-stories__content"><span class="section-stories__title" title="{{ title }}">{{ short_title }}</span><span class="section-stories__timesince">{{ publish_from }} ago</span></span><span class="section-stories__progress"></span></a></li></script><!-- start of stick element --><div class="sticky-spacer"><div class="sidebar-sticky-container"><div class="advertisement  non-conditional "><div id="adspot-300x600_300x250-pos1"
        class="advertisement__300x600_300x250 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-300x600_300x250-pos1");
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><nav class="section-nav"><header class="section-nav__header">News</header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="North South claims $6500 top price at Walcha British Breeds sale" href="/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951"><img class="section-stories__image"
     src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg/r481_225_3969_2550_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg/r481_225_3969_2550_w105_h70_fmax.jpg"
     alt="North South claims $6500 top price at Walcha British Breeds sale"
     title="North South claims $6500 top price at Walcha British Breeds sale"
     width="3488"
     height="2516"><span class="section-stories__content"><span class="section-stories__title" title="North South claims $6500 top price at Walcha British Breeds sale">North South claims $6500 top price at Walcha British Breeds sale</span><span class="section-stories__timesince">4 hours, 42 minutes ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><div class="clear"></div><!-- end of advertisement section --></div></div><!-- end of sticky element --></div><!-- news article panel --><section class="story-container eight columns u-pull-right" role="region"><!-- news story template --><article itemscope itemtype="http://schema.org/Article" role="article"><meta itemprop="isAccessibleForFree" content="true" /><header class="story-header has-thumbnail"><div class="story-header__image"><img class="responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg"
     data-fixed-size=""
     
     data-image-cropX="481"
     data-image-cropY="209"
     data-image-cropWidth="3488"
     data-image-cropHeight="2516"
     
     
     data-image-focalX="2008"
     data-image-focalY="418"
     
     
     alt="North South claims $6500 top price at Walcha British Breeds sale"
     title="North South claims $6500 top price at Walcha British Breeds sale"></div><h1 itemprop="headline" class="story-title story-header__headline" data-title="North South claims $6500 top price at Walcha British Breeds sale">
    Walcha British Breeds 2022 ram sale: North South Border Leicesters tops at $6500, Maryland White Suffolks tops at $3000 twice and Amelie Poll Dorsets tops at $2750
  </h1><div class="story-header__info"><author class="story-header__author" itemprop="author" itemscope itemtype="http://schema.org/Person"><div class="story-header__author-image-wrapper"><img class="story-header__author-image" alt="Billy Jupp" title="Billy Jupp" src="/images/transform/v1/resize/frm/C4JUxUgBmizGtYQDYd7B2f/f6e724b6-3044-4ba9-b5cd-014c5b5ec304.jpg/w100_h100_fcrop.jpg" /></div><span class="story-header__author-name"><a class="story-header__author-name-link" href="/profile/592/billy-jupp">Billy Jupp</a></span><span class="story-header__author-twitter"><i class="fa fa-twitter"></i><a href="https://www.twitter.com/@@jupp_billy" target="_blank">@@jupp_billy</a></span></author><time class="story-header__date-pub" itemprop="datePublished" content="2022-02-09T18:00:00+11:00" datetime="2022-02-09T18:00:00+11:00">9 Feb 2022, 6 p.m.</time><div class="story-section"><a class="story-section__link" href="/news/"><span itemprop="articleSection">News</span></a></div></div></header><div class="story"><section class="story-share--heading"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951&text=North%20South%20claims%20%246500%20top%20price%20at%20Walcha%20British%20Breeds%20sale&via=thelandnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__comments"><a  class="story-share__comment-count story-share__link" href="#!"><i class="fa fa-comment story-share__icon"></i></a><div class="text"><span class="disqus-comment-count " data-disqus-identifier="7614339"></span></div></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><p class="story__summary paywall" >
            The multi-vendor ram sale attracted interest from across the state.
        </p><div class="sticky-container"><section class="story-share"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951&text=North%20South%20claims%20%246500%20top%20price%20at%20Walcha%20British%20Breeds%20sale&via=thelandnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__comments"><a  class="story-share__comment-count story-share__link" href="#!"><i class="fa fa-comment story-share__icon"></i></a><div class="text"><span class="disqus-comment-count " data-disqus-identifier="7614339"></span></div></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></section><div class="story__content paywall" itemprop="articleBody" ><div class="story-gallery-image hidden story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg/r481_209_3969_2725_w1200_h678_fmax.jpg"
     alt="Maryland&#x27;s Angus Burnell, Amelie&#x27;s James, Billy, Archie and Brendan Sharpe, auctioneer Paul Dooley, Pitt Son&#x27;s&#x27; Andrew Blomfield and North South&#x27;s Jefferey, Simon and Michael Makeham. "
     title="Maryland&#x27;s Angus Burnell, Amelie&#x27;s James, Billy, Archie and Brendan Sharpe, auctioneer Paul Dooley, Pitt Son&#x27;s&#x27; Andrew Blomfield and North South&#x27;s Jefferey, Simon and Michael Makeham. "
     width="3488"
     height="2516"><div class="story-gallery-arrow left"></div><div class="story-gallery-arrow right"></div><div class="story-gallery-icon"><span class="pg-image-count"></span><span>+7</span></div></div><span class="story-image__caption"><span
                            class="fa fa-image story-image__icon"></span>Photos by Billy Jupp</span></div><div id="gallery" class="hidden"><div class="flexslider"><div class="pg-header"><img class="pg-close-button" src="/static/1644378824/images/photo-gallery/close.svg" alt="close"/></div><div class="pg-flex-wrapper"><div class="pg-flex-left"><div class="pg-overhead-ads"><div class="advertisement advertisement--gallery conditional "><div id="adspot-320x50-pos"
        class="advertisement__320x50 "
        data-hide-platforms="desktop tablet tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x50-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-728x90-pos"
        class="advertisement__728x90 "
        data-hide-platforms="mobile"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-728x90-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div><div class="slides-wrapper"><ul class="slides"><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg/r481_209_3969_2725_w1200_h678_fmax.jpg"
     alt="Maryland&#x27;s Angus Burnell, Amelie&#x27;s James, Billy, Archie and Brendan Sharpe, auctioneer Paul Dooley, Pitt Son&#x27;s&#x27; Andrew Blomfield and North South&#x27;s Jefferey, Simon and Michael Makeham. "
     title="Maryland&#x27;s Angus Burnell, Amelie&#x27;s James, Billy, Archie and Brendan Sharpe, auctioneer Paul Dooley, Pitt Son&#x27;s&#x27; Andrew Blomfield and North South&#x27;s Jefferey, Simon and Michael Makeham. "
     width="3488"
     height="2516"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/6609b61b-a6d2-405d-837c-f99df01587ae.jpg/r355_1109_2175_4092_w1200_h678_fmax.jpg"
     alt="North South Border Leicester stud principals Simon and Michael Makeham with the Walcha British Breeds ram sale&#x27;s top seller. "
     title="North South Border Leicester stud principals Simon and Michael Makeham with the Walcha British Breeds ram sale&#x27;s top seller. "
     width="1820"
     height="2983"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/d53b298d-50df-479d-a531-ef2d39e06a7c.jpg/r366_0_2725_4088_w1200_h678_fmax.jpg"
     alt="Maryland White Suffolk stud principals Angus and John Burnell with one of the two White Suffolk rams that reached $3000. "
     title="Maryland White Suffolk stud principals Angus and John Burnell with one of the two White Suffolk rams that reached $3000. "
     width="2359"
     height="4088"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/890bd46c-c408-4807-8e07-394b7bab4d57.jpg/r1063_0_3697_2725_w1200_h678_fmax.jpg"
     alt="Amelie Poll Dorset stud&#x27;s Billy and James Sharpe with their top selling ram. "
     title="Amelie Poll Dorset stud&#x27;s Billy and James Sharpe with their top selling ram. "
     width="2634"
     height="2725"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/4616f962-4e2b-449d-8850-9d756f12fe51.jpg/r936_981_4088_2662_w1200_h678_fmax.jpg"
     alt="North South claims $6500 top price at Walcha British Breeds sale"
     title="North South claims $6500 top price at Walcha British Breeds sale"
     width="3152"
     height="1681"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/7be3e8c0-8120-4e76-a1ad-34fb2e5df556.jpg/r0_0_2725_4088_w1200_h678_fmax.jpg"
     alt="North South claims $6500 top price at Walcha British Breeds sale"
     title="North South claims $6500 top price at Walcha British Breeds sale"
     width="2725"
     height="4088"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/C4JUxUgBmizGtYQDYd7B2f/bf5d6078-d660-462f-9438-0223a2b07096.jpg/r0_563_4088_2725_w1200_h678_fmax.jpg"
     alt="North South claims $6500 top price at Walcha British Breeds sale"
     title="North South claims $6500 top price at Walcha British Breeds sale"
     width="4088"
     height="2162"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li class="pg-recommended-galleries-wrapper"><p><span class="pg-sub-title">MORE GALLERIES</span><span class="pg-image-count"></span></p><div class="pg-recommended-galleries"></div></li></ul></div><div class="pg-overlay"><div class="pg-control-nav-wrapper"><ul class="pg-control-nav"><span class="slide-counter"></span></ul></div></div></div><div class="pg-flex-right"><div class="pg-footer"><div class="gallery-share"><div class="social story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">SHARE</span></a></div><div class="social story-share__twitter "><a class="story-share__link analytics--story--share--twitter" target="_blank" href="https://twitter.com/share?url=https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951&text=North%20South%20claims%20%246500%20top%20price%20at%20Walcha%20British%20Breeds%20sale&via=thelandnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">TWEET</span></a></div><div class="social gallery_email "><a class="story-share__link" target="_blank" href="mailto:?subject=North%20South%20claims%20%246500%20top%20price%20at%20Walcha%20British%20Breeds%20sale&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttps%3A%2F%2Fwww.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951"><i class="fa fa-envelope story-share__icon"></i></a></div></div><div class="clear"></div><span class="flex-summary"></span></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-300x250-pos"
        class="advertisement__300x250 "
        data-hide-platforms="mobile tablet"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos"></script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div></div></div></div><p class="story-paragraph">HIGH demand for multi-purpose sheep has helped drive the 46<sup>th</sup> annual Walcha British Breeds ram sale to one of its best results yet.</p><p class="story-paragraph">Three studs, North South Border Leicesters, Walcha and Young, Maryland White Suffolks, Wollun and Amelie Poll Dorsets, Uralla, collectively offered 122 rams during Wednesday's annual sale at the Walcha showgrounds.</p><div class="advertisement advertisement--inline conditional "><div id="adspot-300x250-pos1"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><p class="story-paragraph">In the end, the more than 30 registered bidders present, and the many more following online via AuctionsPlus, snapped up 100 of the 122 rams offered at an overall average of about $2400. <br></p><p class="story-paragraph">The honour of the sale's top-priced ram went to North South, as its North South 0247732020200181 ram was purchased by the Cadell Border Leicester stud, Ariah Park, for $6500.</p><div id="teads"></div><div class="advertisement advertisement--teads non-conditional "><div id="adspot-1x1-pos1"
        class="advertisement__1x1 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-1x1-pos1");
            </script></div></div><p class="story-paragraph">The sale topper had Australian Sheep Breeding Values (ASBVs) of 0.19 for birth weight (BWT), 8.77 for post weaning weight (PWT), a post weaning eye muscle depth (PEMD) figure of 0.83 and a Border $ Index of 134.84. </p><p class="story-paragraph">"It has been a bit of a challenging season to get the rams ready in but we are really pleased to see a top ram like that go to such a big stud like Cadell," North South stud principal Michael Makeham said.</p><p class="story-paragraph">"In my opinion, he has got a lot of really positive traits and while we had two rams go for $4000 and eight go for three or more, I think it was this ram's positive numbers that helped him stand out from the rest."</p><p class="story-paragraph"><b>Read Also:</b></p><ul><li><a href="https://www.theland.com.au/story/7612578/queenlee-merino-stud-ascends-to-4250-top-at-annual-sale/?cs=4951" target="_blank">Queenlee Merino stud ascends to $4250 top at annual sale</a></li><li><a href="https://www.theland.com.au/story/7610710/moo-farms-pays-beefy-8000-top-at-alfoxtons-merino-ram-sale/?cs=4951" target="_blank">Moo Farms pays beefy $8000 top at Alfoxton's Merino ram sale</a></li><li><a href="https://www.theland.com.au/story/7608338/walcha-cup-photos-cold-weather-countered-by-hot-fashion/?cs=4951" target="_blank">Walcha Cup photos: Cold weather countered by hot fashion</a></li></ul><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos3"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><p class="story-paragraph">The ram was one of 29 rams North South sold from 49 offered at an average of $2827 and while the clearance rate was not what Mr Makeham was hoping for, he said he was still pleased with the result.</p><p class="story-paragraph">"We're weren't expecting to be taking this many home with us but we are pretty pleased the ones that did sell today [Wednesday] sold quite well," he said.</p><p class="story-paragraph">"As I said, it has been a bit of a challenging season but there were still plenty of new faces as well as returning clients here today, so it wasn't too bad a result."</p><p class="story-paragraph">Volume buyers of the Border Leicesters included Queenlee Pastoral, Uralla, six rams at an average of $2583 and Lisle Pastoral Company, Walcha, four rams at an average of $2625.</p><p class="story-paragraph">Following on from North South's impressive start to the sale was Maryland White Suffolks, which sold 47 of 49 rams offered to a  top of $3000, twice, and an average of $1947.</p><p class="story-paragraph">The first of which, Maryland 2306952021210051, had a PEMD of 3.51, a PWT of 16,89, was rated 151.05 on the breed's Total Carcase Production (TCP) Index and was purchased by Yalgoo Partnership, Walcha.</p><p class="story-paragraph">Shortly after, Maryland 2306952020200128, which had a PEMD of 1.68, was rated 149.77 on the TCP Index and 145.26 on the breed's Lamb Eating Quality Index (LEQ) was knocked down to Karori Pastoral Company, Walcha. </p><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos3"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos3"></script></div></div><div class="advertisement advertisement--inline conditional adWrapper"><div id="adspot-300x250-pos4"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div><p class="story-paragraph">"Both of them had pretty outstanding figures, good fats and that's why these two rams stood out," Maryland stud principal John Burnell said.</p><p class="story-paragraph">"They're both nice long, well-structured rams which is something we know both of these buyers were looking for."</p><p class="story-paragraph">Yalgoo Partnership was among the volume buyers of both the White Suffolks and the Border Leicesters, purchasing four rams at an average of $2875, as was Karori Pastoral Company, which bought a total of seven rams at an average of $2428 and Winterbourne Pastoral Company, Armidale, which bought 16 rams at an average of $1687</p><p class="story-paragraph">Amelie Poll Dorset stud made a splash in its Walcha British Breeds sale debut, selling all 26 rams it offered at an average of $1791 and with a high of $2750.</p><p class="story-paragraph">An August 2020-drop ram by Amelie 180050, the top-seller Amelie 20-0062 had a PEMD of 1.54, a PWT of 14.98, was rated 144.80 on the TCP index and was purchased by Black Springs Partnership, Barraba.</p><p class="story-paragraph">"I think he was really true to type and we are really focused on the structure of our rams," Amelie stud principal Brendan Sharpe said.</p><p class="story-paragraph">"These buyers have bought from us before and they know what style of animal their chasing and they know these rams can stand up to any kind of season.<br></p><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos4"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos4"></script></div></div><div class="advertisement advertisement--inline advertisement--right conditional adWrapper"><div id="adspot-300x250-pos5"
        class="advertisement__300x250 fixed_position"
        data-hide-platforms="mobile tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos5"></script></div></div><p class="story-paragraph">"We've been having on-property sales for the past few years but this was our first time being involved in this sale and we're really pleased with the result."</p><p class="story-paragraph">Black Springs was among the volume buyers of Poll Dorsets, claiming six rams at an average of $2041, along with Miltiades Grazing Company, Walcha, which purchased a total of three rams at an average of $1333.</p><p class="story-paragraph">The double-hammer-style live auction was conducted by Pitt Son's, Walcha, with Paul Dooley, Tamworth, auctioneering. </p><p class="story-paragraph"><strong>Love agricultural news? Sign up for </strong><em>The Land's</em><strong> free daily newsletter.</strong><br></p><div class="story-generic"><div class="clear"></div><div class="story-generic__iframe"><iframe src="https://theland.us5.list-manage.com/subscribe?u=f821a3c0f9ebb195a03cb86d4&id=ade9099b1a" width="100%" height="550px"></iframe></div><div class="clear"></div></div><div class="story-share--end"><div class="story-share__facebook "><a class="story-share__link" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951"><i class="fa fa-facebook story-share__icon"></i><span class="story-share__inner-text">Share</span></a></div><div class="story-share__twitter "><a class="story-share__link" target="_blank" href="https://twitter.com/share?url=https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951&text=North%20South%20claims%20%246500%20top%20price%20at%20Walcha%20British%20Breeds%20sale&via=thelandnews"><i class="fa fa-twitter story-share__icon"></i><span class="story-share__inner-text">Tweet</span></a></div><div class="story-share__comments"><a  class="story-share__comment-count story-share__link" href="#!"><i class="fa fa-comment story-share__icon"></i></a><div class="text"><span class="disqus-comment-count " data-disqus-identifier="7614339"></span></div></div><div class="story-share__extra"><div class="story-share__email show"><a class="story-share__link" href="#!"><i class="fa fa-envelope story-share__icon"></i></a></div><div class="story-share__print show"><a class="story-share__link" href="#!"><i class="fa fa-print story-share__icon"></i></a></div><div class="story-share__font-size show"><a class="story-share__link" href="#!">Aa </a></div></div><div class="clear"></div></div><div class="story__comments--disqus"><div id="disqus_thread"></div></div></div></div></div><div class="clear>"></div><script class="story-id">
    Suzuka.config.exclude_story_ids.push('7614339');
  </script></article><!-- end of news story template --><div class="advertisement overflow-hidden"><h4 class="no-tablet no-desktop show-mobile">Follow us on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/thelandnewspaper" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></section><!-- end of news article panel --></div><div class="zone zone-story-bottom zone-editable zone-danger"><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        From the front page
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-2R_4Cx4C"><div class="twelve columns"><div class="row"><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7614337/westvale-merino-sells-for-7000-averages-1738/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/153809905/e4a03f21-cb5e-4514-a89e-cab07b084a6b.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="307"
     data-image-cropWidth="4240"
     data-image-cropHeight="3307"
     
     
     data-image-focalX="1813"
     data-image-focalY="2107"
     
     
     alt="Westvale Merino sells for $7,000, Averages $1,738"
     title="Westvale Merino sells for $7,000, Averages $1,738"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Westvale Merino sells for $7,000, Averages $1,738</h4></header><div class="zone-story__summary  paywall" >
          Westvale Merino sells 36/49 offered rams at a top of $7,000 averaging $1,738 at their 38th Annual On-Property sale
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7614337"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7614099/merino-ewes-sold-to-368-at-west-wyalong-photos/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/32LqHZrHAKYLTZidaVK8Cqa/d4462d66-ce9e-4889-97b0-68b6a1e9e70a.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="376"
     data-image-cropWidth="4032"
     data-image-cropHeight="2267"
     
     
     data-image-focalX="2016"
     data-image-focalY="1512"
     
     
     alt="Merino ewes sold to $368 at West Wyalong| Photos"
     title="Merino ewes sold to $368 at West Wyalong| Photos"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Merino ewes sold to $368 at West Wyalong| Photos</h4></header><div class="zone-story__summary  paywall" >
          Very good conditioned sheep exceeded expectations at West Wyalong
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7614099"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/C4JUxUgBmizGtYQDYd7B2f/29279577-d708-4bcb-b3a1-3bf4685b429a.jpg"
     data-fixed-size=""
     
     data-image-cropX="481"
     data-image-cropY="209"
     data-image-cropWidth="3488"
     data-image-cropHeight="2516"
     
     
     data-image-focalX="2008"
     data-image-focalY="418"
     
     
     alt="North South claims $6500 top price at Walcha British Breeds sale"
     title="North South claims $6500 top price at Walcha British Breeds sale"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">North South claims $6500 top price at Walcha British Breeds sale</h4></header><div class="zone-story__summary  paywall" >
          The multi-vendor ram sale attracted interest from across the state.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7614339"></span></span></div></div></a></article></div><div class="two-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7613088/small-schools-relying-on-bottled-water-due-to-lack-of-safe-supply/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/caitlin.reid%40fairfaxmedia.com./c68291c1-c9e0-4513-ba19-d2c68420a31f.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="84"
     data-image-cropWidth="904"
     data-image-cropHeight="508"
     
     
     data-image-focalX="424"
     data-image-focalY="305"
     
     
     alt="Small schools relying on bottled water due to lack of safe supply"
     title="Small schools relying on bottled water due to lack of safe supply"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Small schools relying on bottled water due to lack of safe supply</h4></header><div class="zone-story__summary  paywall" >
          Several small schools in the New England North West are relying on bottled drinking water, after the Department of Education deemed their water connections were not suitable for drinking.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7613088"></span></span></div></div></a></article></div></div><div class="row"><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7612860/awb-takes-a-look-back-on-the-year-that-was/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/5Q2j7ezUfQBfUJsaqK3gfB/d1b027b6-cc43-4617-b503-4de65aacb00d.JPG"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="0"
     data-image-cropWidth="6000"
     data-image-cropHeight="4000"
     
     
     data-image-focalX="3000"
     data-image-focalY="2000"
     
     
     alt="AWB takes a look back on the year that was"
     title="AWB takes a look back on the year that was"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">AWB takes a look back on the year that was</h4></header><div class="zone-story__summary  paywall" >
          Despite some inclement weather, the 2021-22 harvest is expected to improve with age.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7612860"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7612721/coronga-clears-103-white-suffolk-flock-rams/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/6PrrPicrXL4mBQz5vb3kqV/477e7b29-6cfe-4415-8397-ad2540a7edf6.jpg"
     data-fixed-size=""
     
     data-image-cropX="0"
     data-image-cropY="500"
     data-image-cropWidth="4186"
     data-image-cropHeight="1908"
     
     
     data-image-focalX="2048"
     data-image-focalY="1529"
     
     
     alt="Coronga clears 103 White Suffolk flock rams"
     title="Coronga clears 103 White Suffolk flock rams"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Coronga clears 103 White Suffolk flock rams</h4></header><div class="zone-story__summary  paywall" >
          The consistency of quality was revealed with a quick glance at the price spread, with a top of $2000, twice, less than $700 above the average.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7612721"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7613489/farmers-count-cost-of-feral-invasion/?cs=4941"><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Farmers count cost of feral invasion</h4></header><div class="zone-story__summary  paywall" ></div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7613489"></span></span></div></div></a></article></div><div class="one-block three columns"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7612578/queenlee-merino-stud-ascends-to-4250-top-at-annual-sale/?cs=4941"><figure class="zone-story__figure"><div class="zone-story__aspect "><img class="zone-story__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-original="/C4JUxUgBmizGtYQDYd7B2f/c89fa40e-d998-42e9-a9d0-0195d2476d1a.jpg"
     data-fixed-size=""
     
     data-image-cropX="236"
     data-image-cropY="400"
     data-image-cropWidth="3688"
     data-image-cropHeight="2180"
     
     
     data-image-focalX="2371"
     data-image-focalY="890"
     
     
     alt="Queenlee Merino stud ascends to $4250 top at annual sale"
     title="Queenlee Merino stud ascends to $4250 top at annual sale"></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__headline">Queenlee Merino stud ascends to $4250 top at annual sale</h4></header><div class="zone-story__summary  paywall" >
          The Uralla stud achieved an average of $1777 at its 33rd annual ram sale.
        </div><div class="zone-story__meta"><span class="zone-story__kicker">
              Test
            </span><span class="zone-story__comments"><span class="disqus-comment-count " data-disqus-identifier="7612578"></span></span></div></div></a></article></div></div></div></section></div><div class="zone zone-story-footer zone-editable zone-danger"><div class="top-stories-wrapper"><i class="fa fa-spinner fa-spin msg-loading" aria-hidden="true"></i><div id="top-stories"><div class="top-stories-ads four columns two-block no-v-padding zone-advertisement no-tablet-n"><div class="lightgreybg"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos6"
        class="advertisement__300x250 "
        data-hide-platforms="tablet"
        data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos6"></script></div></div></div></div></div></div><!-- Categories and sub categories headings --><div class="container"><section class="zone-heading"><h3 class="zone-heading__title u-pull-left">
        Farmonline Network
      </h3><div class="zone-heading__sponsored u-pull-right"><span class="zone-heading__sponsored-text u-pull-left">Sponsored by</span><div class="zone-heading__sponsored-image u-pull-left"></div><div class="clear"></div></div></section></div><section class="container zone-1R_6C"><div class="twelve columns"><div class="row"><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://www.agtrader.com.au" title="Search thousands of classified ads online"><img data-original="/farmonline/ag-trader.jpg" height="152" style="" title="Search thousands of classified ads online" width="270"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://www.agtrader.com.au" title="Search thousands of classified ads online">Search thousands of classified ads online </a></div></div></article></div><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://acmruralevents.com.au/"><img alt="Fairfax Rural Events" data-original="https://cdn.newsnow.io/7nRgbqx4sEzJvKxpkFfgPN/0cd7af71-e36b-4607-94bb-91cbbd50ebc2.jpg" height="152" style="" title="Australia’s premier industry field day event." width="270"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://acmruralevents.com.au/">Australia&rsquo;s premier industry field day event. </a></div></div></article></div><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://www.ruralbookshop.com.au/"><img alt="Buy rural and agricultural books and DVDs online." data-original="/farmonline/rural-bookshop.jpg" height="152" style="" title="Buy rural and agricultural books and DVDs online." width="270"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://www.ruralbookshop.com.au/">Buy rural and agricultural books and DVDs online. </a></div></div></article></div><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://www.livestockconnect.com.au/"><img alt="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." data-original="https://cdn.newsnow.io/AFY7M256swuqvXnTj9htQt/Livestock-Connect-Final-Files.png" height="56.25" title="Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings." width="0"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://www.livestockconnect.com.au/">Connecting Livestock Buyers &amp; Sellers: Your one-stop shop for livestock news, reports and sale listings. </a></div></div></article></div><div class="two-block two columns"><article class="zone-story"><figure class="zone-story__figure"><div><a class="zone-story__clickzone" href="https://www.horsedeals.com.au/"><img alt="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." data-original="/farmonline/horse-deals.jpg" height="56.25" title="Australia's Horse Trading Magazine. Everything equine - Buy, Sell, Ride." width="0"></a></div><div class="icon-overlay">&nbsp;</div></figure><div class="zone-story__content "><div class="zone-story__summary "><a class="zone-story__clickzone" href="https://www.horsedeals.com.au/">Australia&#39;s Horse Trading Magazine. Everything equine - Buy, Sell, Ride. </a></div></div></article></div></div></div></section><ol class="footer-links"><li><a href="/contact-us/">Contact Us</a></li><li><a href="https://www.acmadcentre.com.au/brands/the-land/">Advertising</a></li><li><a href="/privacy/" target="_blank">Privacy Policy</a></li><li><a href="/conditions-of-use/" target="_blank">Conditions of Use</a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">Terms &amp; Conditions - Newspaper</a></li><li>Copyright &copy; 2015. Australian Community Media.</li></ol><ol class="footer-logo"><li><img alt="Australian Community Media" data-original="https://cdn.newsnow.io/SSCTEbedgMaXDn4SNAUEiK/56182c37-a56a-45b1-848f-975e7aca779b.png" height="18" title="Australian Community Media" width="171"></li></ol></div><!-- CONTENT end --><!-- Polar --><div class="advertisement  non-conditional "><div id="adspot-6x2-pos1"
        class="advertisement__6x2 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x2-pos1");
            </script></div></div><div class="advertisement  non-conditional "><div id="adspot-6x3-pos1"
        class="advertisement__6x3 "
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                titan.requestAd.push("adspot-6x3-pos1");
            </script></div></div></section><!-- FOOTER start --><!-- FOOTER end --><script>
    window.story = {};
    window.story.publish_from = "2022-02-09T18:00:00+11:00"
    
    window.story.byline = "Billy Jupp"
    
    window.story.tags = []
    
    window.story.tags.push("sheep-sales")
    
    window.story.tags.push("photos")
    
    window.story.tags.push("news")
    
    window.story.tags.push("newsletter")
    
    window.story.tags.push("sheep")
    
    
    window.story.primary_page = "News"
    
</script><script src="/static/1644378824/base/js/vendor.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script src="/static/1644378824/base/js/app.js"></script><!-- External scripts for 3rd party widgets --><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script>
        var disqus_url = 'https://www.theland.com.au/story/7614339/north-south-claims-6500-top-price-at-walcha-british-breeds-sale/?cs=4951';
        var disqus_title = 'North South claims $6500 top price at Walcha British Breeds sale';
        var disqus_identifier = '7614339';
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//theland-com-au.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script><script type="application/javascript">
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script type="application/javascript">
        require('themes/base/js/titan');
        $(function () {
        
            // locationManager will load user location to titan layer
            require('themes/base/js/imageManager');
            require('themes/base/js/locationManager');
            require('themes/base/js/utils');
            require('themes/base/js/ads');
            require('themes/base/js/navigation2');
            require('themes/base/js/footer');
            require('themes/base/js/newsletter');
            require('themes/base/js/pagination');
            require('themes/base/js/puzzle');
            require('themes/base/js/pageInit');
            require('themes/base/js/topstories');
            require('themes/base/js/chartbeat-gallery');
            require('themes/base/js/external-strap');
            require('themes/base/js/auction');
        
require('themes/base/js/analytics');
require('themes/base/js/storyPage');
require('themes/base/js/gallery-v1');
require('themes/base/js/brightcove');

        });
    </script><div id="adspot-interstitial"><script>
             titan.requestAd.push("adspot-interstitial");
         </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper" data-nosnippet><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="7defb88d-9e30-45db-925b-930ef832a581"></script><!-- TRACKING start --><!-- Hotjar Tracking Code --><script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={ hjid:114958,hjsv:5 };
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script><!-- START Chartbeat Code --><script type='text/javascript'>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        /** CONFIGURATION START **/
        _sf_async_config.uid = 66019;
        _sf_async_config.domain = 'theland.com.au';
        _sf_async_config.path = '/story/7614339/';
        _sf_async_config.title = 'North South claims $6500 top price at Walcha British Breeds sale';
        _sf_async_config.authors = 'Billy Jupp';
        _sf_async_config.sections = 'news,story,gallery';
        
        /** CONFIGURATION END **/
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script><!-- END Chartbeat Code --><script type="text/javascript">
    $(function() { 
        var cachebuster= Date.now();
        var script = document.createElement('script');
        script.src= 'https://pixel.roymorgan.com/stats_v2/Tress.php?u=cvcyowszle&ca=20005545&a=0xfne9ub&cb=' + cachebuster;
        script.async= true;
        document.body.appendChild(script);
    });
    </script><!-- TRACKING end --></body>
</html>
